PT-2011-5174
CVE-2011-5027
·
Published
2011-12-29
·
Updated
2012-02-01
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ZABBIX versions prior to 1.8.10
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the profiler.
Recommendations
For versions prior to 1.8.10, update to version 1.8.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾