PT-2012-1169

CVE-2012-3955

·

Published

2012-09-14

·

Updated

2024-06-15

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions ISC DHCP versions 4.1.x through 4.1-ESV-R6 ISC DHCP versions 4.2.x through 4.2.4-P1
Description The issue allows remote attackers to cause a denial of service, potentially disrupting the availability of protected information. This can be achieved by establishing an IPv6 lease in an environment where the lease expiration time is later reduced, leading to opportunistic circumstances that may cause the daemon to crash.
Recommendations For ISC DHCP versions 4.1.x through 4.1-ESV-R6, update to version 4.1-ESV-R7 or later. For ISC DHCP versions 4.2.x through 4.2.4-P1, update to version 4.2.4-P2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
CESA-2013_0504
DSA-2551-1
OPENSUSE-SU-2024:10358-1
RHSA-2013:0504
RHSA-2013_0504
SUSE-SU-2012_1327-1
Found an issue in the description? Have something to add? Feel free to write us 👾