PT-2012-1175

CVE-2012-4225

·

Published

2012-11-19

·

Updated

2013-08-22

Description by

CVSS 2.0
7.2
High
MetricsAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions nvidia-drivers versions prior to 304.88
Description The issue concerns multiple vulnerabilities in the nvidia-drivers package, which can be exploited locally to compromise the confidentiality, integrity, and availability of protected information. Specifically, it allows local users to write to arbitrary physical memory locations and gain privileges by modifying the VGA window using /dev/nvidia0.
Recommendations For versions prior to 304.88, update to version 304.88 or later to resolve the issue. As a temporary workaround, consider restricting access to /dev/nvidia0 to minimize the risk of exploitation.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾