PT-2012-1197

CVE-2012-5360

·

Published

2012-10-16

·

Updated

2018-02-23

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.11
Description The issue is related to insufficient input validation in the Libavcodec library of FFmpeg, allowing remote attackers to execute arbitrary code via a crafted QT file. This can be exploited by an attacker to execute arbitrary code.
Recommendations For versions prior to 0.11, update to version 0.11 or later to resolve the issue. As a temporary workaround, consider restricting the use of Libavcodec library until a patch is applied. Avoid using the library to process untrusted QT files until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾