PT-2012-1261
CVE-2007-6751
·
Published
2012-01-04
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Movable Type MailForm plugin versions prior to 1.20
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For Movable Type MailForm plugin versions prior to 1.20, update to version 1.20 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾