PT-2012-1273
CVE-2009-5026
·
Published
2012-08-13
·
Updated
2019-12-17
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
MySQL versions 5.0.x through 5.0.92
MySQL versions 5.1.x through 5.1.49
Description
The issue allows remote attackers to execute arbitrary SQL commands via custom comments in certain slave configurations where the slave is running a newer version than the master.
Recommendations
For MySQL versions 5.0.x through 5.0.92, update to version 5.0.93 or later.
For MySQL versions 5.1.x through 5.1.49, update to version 5.1.50 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾