PT-2012-1292

CVE-2009-5127

·

Published

2012-08-26

·

Updated

2012-08-27

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Comodo Internet Security versions prior to 3.8.64739.471
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash, by utilizing a crafted file.
Recommendations For versions prior to 3.8.64739.471, update to version 3.8.64739.471 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾