PT-2012-1293

CVE-2009-5128

·

Published

2012-08-26

·

Updated

2012-08-27

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Websense V10000 appliance versions prior to 1.0.1
Description The issue allows remote attackers to cause a denial of service, resulting in memory consumption and process crash. This occurs when a large file is not properly handled during buffering.
Recommendations For versions prior to 1.0.1, update to version 1.0.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾