PT-2012-1338
CVE-2010-5095
·
Published
2012-08-26
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
SilverStripe versions 2.3.x through 2.3.5
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to DataObjectSet pagination.
Recommendations
For versions 2.3.x through 2.3.5, update to version 2.3.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾