PT-2012-1340
CVE-2010-5097
·
Published
2012-05-21
·
Updated
2022-05-17
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 4.3.x through 4.3.8
TYPO3 versions 4.4.x through 4.4.4
Description
A cross-site scripting (XSS) issue exists in the click enlarge functionality when the caching framework is enabled, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For TYPO3 versions 4.3.x through 4.3.8, update to version 4.3.9 or later.
For TYPO3 versions 4.4.x through 4.4.4, update to version 4.4.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾