PT-2012-1346
CVE-2010-5103
·
Published
2012-05-21
·
Updated
2022-05-17
Description by
CVSS 2.0
6.0
MediumMetricsAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
TYPO3 versions 4.2.x through 4.2.15
TYPO3 versions 4.3.x through 4.3.8
TYPO3 versions 4.4.x through 4.4.4
Description
The issue allows remote authenticated users with certain permissions to execute arbitrary SQL commands.
Recommendations
For versions 4.2.x through 4.2.15, update to version 4.2.16 or later.
For versions 4.3.x through 4.3.8, update to version 4.3.9 or later.
For versions 4.4.x through 4.4.4, update to version 4.4.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾