PT-2012-1348
CVE-2010-5106
·
Published
2012-09-14
·
Updated
2012-09-17
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.0.3
Description
The issue concerns the XML-RPC remote publishing interface in WordPress, which fails to properly check user capabilities. This allows remote authenticated users with the Author or Contributor role to bypass intended access restrictions. As a result, they can publish, edit, or delete posts.
Recommendations
For versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾