PT-2012-1398

CVE-2010-5186

·

Published

2012-08-26

·

Updated

2012-08-27

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Comodo Internet Security versions prior to 4.1.150349.920
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash, by utilizing a crafted file.
Recommendations For versions prior to 4.1.150349.920, update to version 4.1.150349.920 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾