PT-2012-1404
CVE-2010-5192
·
Published
2012-08-26
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Blue Coat ProxySG versions prior to 4.3.4.1
Blue Coat ProxySG versions 5.x prior to 5.4.5.1
Blue Coat ProxySG versions 5.5 prior to 5.5.4.1
Blue Coat ProxySG versions 6.x prior to 6.1.1.1
Description
A cross-site scripting (XSS) issue exists in the Java Management Console of Blue Coat ProxySG, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions prior to 4.3.4.1, update to SGOS 4.3.4.1 or later.
For versions 5.x prior to 5.4.5.1, update to SGOS 5.4.5.1 or later.
For versions 5.5 prior to 5.5.4.1, update to SGOS 5.5.4.1 or later.
For versions 6.x prior to 6.1.1.1, update to SGOS 6.1.1.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾