PT-2012-1587

CVE-2011-3020

·

Published

2012-02-16

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.56
Description The issue is related to an unspecified vulnerability in the Native Client validator implementation. It has unknown impact and remote attack vectors.
Recommendations For versions prior to 17.0.963.56, update to version 17.0.963.56 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾