PT-2012-1599

CVE-2011-3036

·

Published

2012-03-05

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.65 Apple iTunes (affected versions not specified)
Description The issue allows remote attackers to cause a denial of service or possibly have unknown other impact via a crafted document. This is due to improper casting of an unspecified variable during handling of line boxes.
Recommendations For Google Chrome versions prior to 17.0.963.65, update to version 17.0.963.65 or later to resolve the issue. At the moment, there is no information about a fix for Apple iTunes.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾