PT-2012-1616

CVE-2011-3055

·

Published

2012-03-21

·

Updated

2024-06-15

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.83
Description The issue concerns the browser's native UI, which does not require user confirmation before installing an unpacked extension. This allows remote attackers to have an impact via a crafted extension.
Recommendations For versions prior to 17.0.963.83, update to version 17.0.963.83 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾