PT-2012-1617

CVE-2011-3056

·

Published

2012-03-21

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 17.0.963.83
Description The issue allows remote attackers to bypass the Same Origin Policy via vectors involving a "magic iframe". This could potentially lead to unauthorized access to sensitive information.
Recommendations For versions prior to 17.0.963.83, update to version 17.0.963.83 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾