PT-2012-1622

CVE-2011-3061

·

Published

2012-03-28

·

Updated

2024-06-15

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 18.0.1025.142
Description The issue is related to the improper checking of X.509 certificates before using a SPDY proxy. This could allow man-in-the-middle attackers to spoof servers or obtain sensitive information via a crafted certificate.
Recommendations For versions prior to 18.0.1025.142, update to version 18.0.1025.142 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾