PT-2012-1640
CVE-2011-3079
·
Published
2012-04-30
·
Updated
2025-11-25
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 18.0.1025.168
Mozilla Firefox versions prior to 38.0
Description
The Inter-process Communication (IPC) implementation does not properly validate messages, which has unspecified impact and attack vectors.
Recommendations
For Google Chrome versions prior to 18.0.1025.168, update to version 18.0.1025.168 or later.
For Mozilla Firefox versions prior to 38.0, update to version 38.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾