PT-2012-1660

CVE-2011-3100

·

Published

2012-05-16

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 19.0.1084.46
Description The issue is related to the improper drawing of dash paths, which can be exploited by remote attackers to cause a denial of service through an out-of-bounds read via unspecified vectors.
Recommendations For versions prior to 19.0.1084.46, update to version 19.0.1084.46 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾