PT-2012-1680
CVE-2011-3206
·
Published
2012-01-08
·
Updated
2014-02-21
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
RHQ version 4.2.0
JBoss Operations Network (aka JON or JBoss ON) versions prior to 3.0
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the administration interface. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For RHQ version 4.2.0, update to a version that includes the fix for this issue.
For JBoss Operations Network (aka JON or JBoss ON) versions prior to 3.0, update to version 3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾