PT-2012-1694
CVE-2011-3443
·
Published
2012-03-02
·
Updated
2012-03-02
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Safari versions prior to 5.0.6
Description
The issue is related to a use-after-free vulnerability in WebKit, which can be exploited by remote attackers to execute arbitrary code or cause a denial of service. This is achieved through improper list management for Cascading Style Sheets (CSS) @font-face rules, leading to heap memory corruption and application crash.
Recommendations
For versions prior to 5.0.6, update to version 5.0.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾