PT-2012-1812

CVE-2011-4143

·

Published

2012-01-27

·

Updated

2012-02-06

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions EMC RSA enVision versions 4.0 before SP4 P5 EMC RSA enVision versions 4.1 before P3
Description The issue allows remote attackers to obtain sensitive information about environment variables in the web system.
Recommendations For versions 4.0 before SP4 P5, update to at least SP4 P5. For versions 4.1 before P3, update to at least P3.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾