PT-2012-1828

CVE-2011-4280

·

Published

2012-07-16

·

Updated

2022-05-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.0.x through 2.0.1 Spike PHPCoverage library (affected versions not specified)
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For Moodle versions 2.0.x through 2.0.1, update to version 2.0.2 or later. For Spike PHPCoverage library, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-MX5G-3VXH-RGM8
Found an issue in the description? Have something to add? Feel free to write us 👾