PT-2012-1837

CVE-2011-4289

·

Published

2012-07-16

·

Updated

2022-05-13

Description by

CVSS 4.0
4.9
Medium
MetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N/E:U
Name of the Vulnerable Software and Affected Versions Moodle versions 2.0.x through 2.0.2
Description The issue allows remote authenticated users to obtain sensitive email address information by reading a full profile page, due to the software not recognizing a configuration setting that makes email addresses visible only to course members.
Recommendations For Moodle versions 2.0.x through 2.0.2, update to version 2.0.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-3QG4-2FCM-C8F9
Found an issue in the description? Have something to add? Feel free to write us 👾