PT-2012-1877
CVE-2011-4374
·
Published
2011-11-08
·
Updated
2021-09-08
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Reader versions 9.x before 9.4.6
Description
The issue is related to an integer overflow that allows attackers to execute arbitrary code. The vectors used for the attack are not specified.
Recommendations
For Adobe Reader versions 9.x before 9.4.6, update to version 9.4.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾