PT-2012-1889

CVE-2011-4460

·

Published

2012-06-04

·

Updated

2017-08-29

Description by

CVSS 2.0
6.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Best Practical Solutions RT versions 2.x through 3.x before 3.8.12 Best Practical Solutions RT versions 4.x before 4.0.6
Description The issue allows remote authenticated users to execute arbitrary SQL commands by leveraging access to a privileged account. This can be achieved through a SQL injection vulnerability.
Recommendations For versions 2.x through 3.x before 3.8.12, update to version 3.8.12 or later. For versions 4.x before 4.0.6, update to version 4.0.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
DSA-2480-1
Found an issue in the description? Have something to add? Feel free to write us 👾