PT-2012-1936
CVE-2011-4642
·
Published
2012-01-03
·
Updated
2012-11-06
Description by
CVSS 2.0
4.6
MediumMetricsAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Splunk versions 4.2.x through 4.2.4
Description
The issue allows remote authenticated administrators to execute arbitrary code by leveraging the sys module in a request to the search application. This can be achieved through a cross-site request forgery (CSRF) attack.
Recommendations
For Splunk versions 4.2.x through 4.2.4, update to version 4.2.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾