PT-2012-1951
CVE-2011-4770
·
Published
2012-01-25
·
Updated
2012-05-13
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
QIWI Wallet versions prior to 1.14.2
Description
The issue allows remote attackers to read or modify financial information via a crafted application due to improper data protection.
Recommendations
For versions prior to 1.14.2, update to version 1.14.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾