PT-2012-1955
CVE-2011-4778
·
Published
2012-01-03
·
Updated
2012-11-06
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk versions 4.2.x through 4.2.4
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions 4.2.x through 4.2.4, update to version 4.2.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾