PT-2012-1998

CVE-2011-4921

·

Published

2012-01-04

·

Updated

2017-08-29

Description by

CVSS 2.0
5.1
Medium
MetricsAV:N/AC:H/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions e107 versions 0.7.26 through 0.9.x and possibly other versions prior to 1.0.0
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the username parameter in the usersettings.php file.
Recommendations For versions 0.7.26 through 0.9.x and possibly other versions prior to 1.0.0, update to version 1.0.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾