PT-2012-2012

CVE-2011-4946

·

Published

2012-08-31

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions e107 versions prior to 0.7.26
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the user field parameter in the e107 admin/users extended.php file.
Recommendations For versions prior to 0.7.26, update to version 0.7.26 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾