PT-2012-2049

CVE-2011-5071

·

Published

2012-01-29

·

Updated

2012-02-02

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Support Incident Tracker (aka SiT!) versions prior to 3.64
Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via several parameters, including the exc[] parameter to "report marketing.php", the selected[] parameter to "tasks.php", the sites[] parameter to "billable incidents.php", or the search string parameter to "search.php".
Recommendations For versions prior to 3.64, update to version 3.64 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected API endpoints, such as "report marketing.php", "tasks.php", "billable incidents.php", and "search.php", until a patch is available. Avoid using the exc[], selected[], sites[], and search string parameters in the respective affected endpoints until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾