PT-2012-2052

CVE-2011-5074

·

Published

2012-01-29

·

Updated

2012-02-02

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Support Incident Tracker (aka SiT!) versions prior to 3.65
Description The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities. These vulnerabilities allow remote attackers to hijack the authentication of administrators for specific requests, including changing administrator email, adding a new administrator, or inserting arbitrary script via certain PHP files, such as user profile edit.php or user add.php.
Recommendations For versions prior to 3.65, update to version 3.65 or later to resolve the issue. As a temporary workaround, consider restricting access to the user profile edit.php and user add.php files to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾