PT-2012-2084
CVE-2011-5106
·
Published
2012-08-23
·
Updated
2018-10-09
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Flexible Custom Post Type plugin versions prior to 0.1.7
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
id parameter in the edit-post.php file.Recommendations
For versions prior to 0.1.7, update to version 0.1.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the edit-post.php file to minimize the risk of exploitation. Avoid using the
id parameter in the affected endpoint until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾