PT-2012-2093

CVE-2011-5115

·

Published

2012-08-23

·

Updated

2012-08-24

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions DLGuard versions 4.6 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the searchCart parameter to "index.php".
Recommendations For DLGuard versions 4.6 and earlier, update to a version later than 4.6 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾