PT-2012-2137

CVE-2011-5159

·

Published

2012-09-09

·

Updated

2012-09-10

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Geeklog versions prior to 1.7.1sr1
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the sub group parameter in the admin/configuration.php file.
Recommendations For versions prior to 1.7.1sr1, update to version 1.7.1sr1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾