PT-2012-2165
CVE-2011-5188
·
Published
2012-09-20
·
Updated
2017-08-29
Description by
CVSS 2.0
2.1
LowMetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Support Timer module versions 6.x-1.x before 6.x-1.4
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote authenticated users with the "track time spent" permission to inject arbitrary web script or HTML.
Recommendations
For versions prior to 6.x-1.4, update to version 6.x-1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾