PT-2012-2184
CVE-2011-5207
·
Published
2012-10-04
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
TheCartPress plugin for WordPress versions prior to 1.1.6
Description
A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
tcp name post XXXXX parameter in the admin/OptionsPostsList.php file.Recommendations
For versions prior to 1.1.6, update to version 1.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin/OptionsPostsList.php file to minimize the risk of exploitation. Avoid using the
tcp name post XXXXX parameter in the affected endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾