PT-2012-2195
CVE-2011-5218
·
Published
2012-10-25
·
Updated
2017-08-29
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
DotA OpenStats versions 1.3.9 and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
id parameter to the "index.php" endpoint.Recommendations
For DotA OpenStats versions 1.3.9 and earlier, update to a version later than 1.3.9 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾