PT-2012-2258

CVE-2012-0040

·

Published

2012-01-24

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions SimpleSAMLphp versions prior to 1.8.2
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the retryURL parameter in the modules/core/www/no cookie.php file.
Recommendations For versions prior to 1.8.2, update to version 1.8.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2387-1
Found an issue in the description? Have something to add? Feel free to write us 👾