PT-2012-2274

CVE-2012-0069

·

Published

2012-01-24

·

Updated

2017-08-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Batavi versions prior to 1.2.1
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the boxToReload parameter in the "ajax.php" endpoint.
Recommendations For versions prior to 1.2.1, update to version 1.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax.php" endpoint or avoiding the use of the boxToReload parameter until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾