PT-2012-2333

CVE-2012-0129

·

Published

2012-04-04

·

Updated

2017-08-29

Description by

CVSS 2.0
7.6
High
MetricsAV:N/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HP Onboard Administrator (OA) versions prior to 3.50
Description The issue allows remote attackers to bypass intended access restrictions and execute arbitrary code.
Recommendations For HP Onboard Administrator (OA) versions prior to 3.50, update to version 3.50 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾