PT-2012-2389
CVE-2012-0191
·
Published
2012-06-22
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Lotus Expeditor versions 6.1.x through 6.2.x before 6.2 FP5+Security Pack
Description
The issue concerns improper access control for requests in the web container, allowing remote attackers to spoof a localhost request origin by crafting specific headers.
Recommendations
For versions 6.1.x through 6.2.x before 6.2 FP5+Security Pack, update to 6.2 FP5+Security Pack to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾