PT-2012-2456

CVE-2012-0277

·

Published

2012-07-17

·

Updated

2012-08-01

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions XnView versions prior to 1.99
Description A heap-based buffer overflow issue allows remote attackers to cause a denial of service, potentially leading to application crashes, and may also enable the execution of arbitrary code through crafted PCT images.
Recommendations For versions prior to 1.99, update to version 1.99 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾