PT-2012-2488
CVE-2012-0312
·
Published
2012-01-26
·
Updated
2012-02-06
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
osCommerce versions 2.2MS1J before R9
osCommerce Online Merchant versions prior to 2.3.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For osCommerce versions 2.2MS1J before R9, update to R9 or a later version.
For osCommerce Online Merchant versions prior to 2.3.1, update to version 2.3.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾