PT-2012-2493

CVE-2012-0317

·

Published

2012-03-03

·

Updated

2018-01-18

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Movable Type versions prior to 4.38 Movable Type versions 5.0x prior to 5.07 Movable Type versions 5.1x prior to 5.13
Description The issue allows remote attackers to hijack the authentication of arbitrary users for requests that modify data. This can be achieved via the commenting feature or the community script.
Recommendations For Movable Type versions prior to 4.38, update to version 4.38 or later. For Movable Type versions 5.0x prior to 5.07, update to version 5.07 or later. For Movable Type versions 5.1x prior to 5.13, update to version 5.13 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
DSA-2423-1
Found an issue in the description? Have something to add? Feel free to write us 👾