PT-2012-2513

CVE-2012-0352

·

Published

2012-02-16

·

Updated

2012-02-17

Description by

CVSS 2.0
7.8
High
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco NX-OS versions 4.2.x before 4.2(1)SV1(5.1) Cisco NX-OS versions 4.x and 5.0.x before 5.0(2)N1(1) Cisco NX-OS versions 4.2.x before 4.2.8 Cisco NX-OS versions 5.0.x before 5.0.5 Cisco NX-OS versions 5.1.x before 5.1.1
Description The issue allows remote attackers to cause a denial of service via a malformed IP packet, resulting in a netstack process crash and device reload.
Recommendations For Cisco NX-OS versions 4.2.x before 4.2(1)SV1(5.1), update to version 4.2(1)SV1(5.1) or later. For Cisco NX-OS versions 4.x and 5.0.x before 5.0(2)N1(1), update to version 5.0(2)N1(1) or later. For Cisco NX-OS versions 4.2.x before 4.2.8, update to version 4.2.8 or later. For Cisco NX-OS versions 5.0.x before 5.0.5, update to version 5.0.5 or later. For Cisco NX-OS versions 5.1.x before 5.1.1, update to version 5.1.1 or later.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾