PT-2012-2536

CVE-2012-0389

·

Published

2012-01-24

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MailEnable Professional, Enterprise, and Premium versions 4.26 and earlier, 5.x before 5.53, 6.x before 6.03
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the Username parameter in ForgottenPassword.aspx.
Recommendations For versions 4.26 and earlier, update to version 4.27 or later. For versions 5.x before 5.53, update to version 5.53 or later. For versions 6.x before 6.03, update to version 6.03 or later. As a temporary workaround, consider restricting access to the ForgottenPassword.aspx page until a patch is available. Avoid using the Username parameter in the affected ForgottenPassword.aspx page until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾